Da oggi KDE 4 trunk richiede le Qt 4.5

Stavo ricompilando KDE4 trunk quando ho ricevuto questo messaggio:

The installed Qt version 4.4.3 is too old, at least version 4.5.0 is required

Non ho ancora letto alcun avviso ufficiale, ma credo questo sia abbastanza chiaro: dovrò ricompilarmi pure le Qt, a meno che non ci sia già un pacchetto precompilato per ArchLinux... il che potrebbe anche essere.

Invia nuovo commento
Il contenuto di questo campo è privato e non verrà mostrato pubblicamente.
Refresh Type the characters you see in this picture. Type the characters you see in the picture; if you can't read them, submit the form and a new image will be generated. Not case sensitive.  Switch to audio verification.